SABnzbd

Wiki

Incorrect or missing information? Update SABnzbd

Your version of SABnzbd is no longer supported

You can download the most recent stable version (SABnzbd 2.3.1) on our downloads page.

Operating system specific update links


If you really cannot update, you might still find the information you are looking for in the Configuration documentation of SABnzbd 2.3.1 in the menu on the left.